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Background and introduction

Air Pollution Impact Model for Electricity Supply
AIRPOLIM-ES

compass

toolbox

Focuses on air pollution caused by electricity
generation from coal- and gas-fired power plants

Compares the magnitude of health impacts under
different scenarios across both existing and planned
plants

Interactive web application available for a number of
countries

Find the tool and additional materials here.
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Linking QGIS and AIRPOLIM-ES

= Population exposure to air pollution is a key input for
analysing health impacts with the AIRPOLIM-ES

= Geographic Information System (GIS) software is
needed to conduct spatial analysis to derive population
exposure estimates, e.g. with the open-source QGIS

From QGIS to
QGIS | arroLvES



https://newclimate.org/2018/11/30/airpolim-es-air-pollution-impact-model-for-electricity-supply/

Background and introduction Ambition

Action
Aim and objectives

. The purpose of these guidelines is to
give step-by-step guidance for
AIRPOLIM-ES users to derive
population estimates for any desired
country through spatial analysis in
QGIS

= The guidelines can be used without
any prior experience with QGIS or CREATION OF
other geospatial analysis tools

BUFFER ZONES

. All data required is available open-

source and can be accessed online

POPULATION
ESTIMATES




Software download

1. QGIS is available for Windows,
macOS, Linux or Android from the
following link

2. Once downloaded, follow given
instructions for installation

3. After installation is completed, open
the tool and start a new project

and installation Ambition

Action

1 Long term release repository (most stable):

Y @\ QGIS Standalone Installer Version 3.10 (64 bit)

sha256

& @\ QGIS Standalone Installer Version 3.10 (32 bit)

sha25é

QGIS download

Ctrl+N

New from Template
Open. Ctrl+0
Open From g
Open Recent
Close

[ save Cirl+S

[ Save As.., Ctrl+Shift+5
Save To
Revert...
Properties... Ctrl+Shift+P
Snapping Options..
Import/Export

153 New Print Layout... Ctrl+P

(i) New Report...

(%) Layout Manager... Codnate 0134, 165 @ S zsss - @ Mepter s 3 Rotan 000 5 o Minser @ epocazs @Y

Layouts

£t Qais cul-Q Starting a new project in QGIS



https://qgis.org/en/site/forusers/download.html

Population data

1. Population Counts data for the most
recent year is downloaded for the
desired country from WorldPop

2. For the selected country, choose Data
& Resources, download and save the
tif file to your computer

3 In QGIS, drag and drop the
downloaded .tif file

The population layer will be added as a
raster layer to the layers list and
displayed in QGIS

QR “Untited Project

Project Edit View layer Seftings Plugins Vectgr Baster Database Web Progessing Help

aGis

BR
BEV. 2 -

E=-

® 2 B o

Coordinate.

4292224 B Saale| 10505307 ~

i Magnifier 100°%
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https://www.worldpop.org/geodata/listing?id=74

Coal power plant data

Data download and creation of point vector layer in QGIS

1.  Coal power plant data for the desired
country is e.g. downloaded from the
Global Coal Plant Tracker' and saved
as a .csv file

2. In QGIS, navigate to Layer > add layer
> add delimited text layer

3.  Select the .csv file containing the coal
plant data

4. Make sure that the x-field is directed to
the longitude coordinates, and the
y-field to the latitude coordinates

5. If you must choose a CRS the global
default CRS is EPSG:4326 - WGS 84

6. Select Add

Ambition

@ 2
BRGNS O%# NP PRAABBECS o-E-u-5g =0
KRGV L8 L . — PR ——
I Data Source Manager | Delimited Text
Layers #% Processing Q Data Source i P
Casvireu > File name C:\Users\Anna NewClimate W xe
* V¥ ken_pd 2020 1km zonal § Layer name PowerPlants_KE Encoding UTF-8 -
o » Recently C
167454 » Q Raster v File Format
» @ GRASS
SV (comma separated valoes)  Tab Colon
» @ SAGA | 9, Delimited Text i
a Regular expression defimiter /' Semicolon v Comma Others
® Custom delimiters Quote * Escape *
» Record and Flelds Optioas.
¥ Geometry Definition 4
o Pint coordinates Xfield Longitude
Well known text (WKT) Y fledd Latitude a2
No grometry (attrbute ooly table DMS coordinates
r———
Geometry CRS EPSG:4326 - WGS 84 e I 5
+ Layer Settings
Use spatial index Use subset index Watch i
Sample Data
Tracker ID Country  Subnational unit (province. state) Unit Plant
16105481 Kenya Coast Kaloleni Cement Plant Kaloleni Cement Plant
2/G113700 Yerun _Coset it e tation, it e ctation
Cose | Add Help
Coordinate 30.62,4.71 B Scale 110505397 ~ 8 Magniter 100% S Rotation 00° SV Render S escane @

Adding the csv file as a point vector layer to QGIS


https://globalenergymonitor.org/coal/global-coal-plant-tracker/

Coal power plant data

1. A new vector layer is generated and added
to the layers list in QGIS

2. The power plants should now be displayed
as points

3. Make sure that the points match with the
actual location of the power plants on the
population density layer (e.g. that no plants
are located outside country borders and
double checking a few examples)

v ® PowerPlants KE

= V ¥ ken pd 2020 Tkm

dote 4104215 B sale 10501454 -

i Mogoifler 100% 3 Rok
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Coal power plant data

Reprojection of point vector layer in QGIS

In order to create the buffer zones, the coal plant layer
must be reprojected from degrees to meters

1. In QGIS, select the coal plant layer by marking it
in the layers list and then navigate to Vector >
Data Management Tools > Reproject layer

2. Select the coal plant layer as the input layer.
A target CRS that fits the geographical
location of the country must then be identified.
(see next slide)

Q
| 1
BRRAX QeAr " NPPLA  BRUIC ¢ -H-a-AMEWE=S-0 0
LAV A T . - & @ ~ H o
[Layers 2% Processing Toolbox Q Al &
“AheYRYB T . ~ Reproject Layer l
|V ® PowerPlants KE T | = }
~ V ¥ ken pd 2020 1km » Recently used ingxst loyer
o » Q Raster analysis.
167454 » @ GRASS PowerPlants_KE [EPSG:4326]
» & saGA | [
Target CRS
EPSG:A326 - WGS 84
Reprojected
V' Open output file after running algorithm
0%
Run as Batch Process. Run Close Help.

Coordinate 28.37,535 W Scale 10501454 v | g Mognifier 100% 3 Rotation 0,0°

2 v Render @ EpsG:4326 @
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Coal power plant data

Identification of target CRS

The selected CRS should be a UTM type, or other
which reprojects to meters. On this page (or
similar):

1. Insert the approximate coordinates of where
your power plant data is located

2. Select Convert Decimal Degrees

3. The UTM zone and hemisphere will be
displayed under Standard UTM. This will be
the input to QGIS

Convert Geographic Units

NOTE: UTM and NATO easting and northing values are rounded to the nearest meter. Conversions to NATO coordinates are only done for the WGS84 ellipsoid

Select Map Datum
WGS 84 v

Decimal Degrees

Latitude | -0.023559 Longitude: | 37.9061928

Convert Decimal Degrees I Reset Form

Degrees, Minutes, Seconds 2

Latitude .
Degrees |0 Minutes |01 Seconds |24.8124 | Hemisphere
Longitude

Degrees |37 Minutes: |54 Seconds: |22.2941 | Hemisphere

Convert Degrees, Minutes, Seconds | = Reset Form

Standard UTM 3

Zone: |37 Hemisphere |S v |Eastflg | 378279

NATO UTM

S/~ v

E/+ ~

Northing: | 9997396
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Click for larger version in new window

Identification of target CRS
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http://rcn.montana.edu/Resources/Converter.aspx

Coal power plant data Ambition
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Selection of target CRS in QGIS

® ,' (2 Coordinate Reference System Selector X

iF\Iterlf{ 375 | € |
Recently Used Coordinate Reference Systems
Coordinate Reference System Authority ID |
1. In QGIS, navigate to target CRS (see slide 8, ct lay
step 3). In the filter window, insert the UTM zone ;2;'223-1;
: : . . C 0| ko
and hemisphere obtained in the previous step. ; P . R - <
Coordinate Reference System Authority ID <]jrot mod
RGTAAFOT / UTM zone 375 EPSG:7074
2. Find and select the desired target UTM T L
WG5 72/ UTM zone 375 EPSG:32337
WG5S 72BE / UTM zone 375 EP5G:32537
3. Select OK > Run 0 : - T
WGS 84 [ UTM zone 375 Hle™ i - T

WKT | /
A new vector layer named Reprojected will be B o e Zrme 379 Ii%
. DATUM ["World Geodetic System 1534™ "
generated and added to the layers list. . E ’ -
ELLIPSQOID["WGS 84", .
€378137, 298 257223563, -*f}"
LENGTHUNIT ["metre”, 1111, | :

Selection of target CRS in QGIS 11
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Reprojection of point vector layer in QGIS
} e 1 00 TR U led . L uzoun L® 0O SR U wiNw EDw Ll B liediidie > omw o | llw
J._-Q Layer Properties - Reprojected | Information 4
Information from provider E
o Information i Ry |
38 Source Source PointZcrs=EPSG: -
» 4 - 32337&field=Tracker%20ID:stri i i 20
% Symbology %20%28province%2C20stateX%29:sti ot :
€3 Labels ; hi %, _stri ( ,O)&ﬁeld=0¥her°‘ i 3 Sponso
= To make sure that the point layer has A = i e
been reprojected from degrees to % 30 View bsiorkane 00085 Coar20ypesving OO Parmedi20h
B source Fields ire:string(0,0)&dield=Coal ing ionstring(0.0)&dfield=Local%2
A A H Oarea%20%28taluk%2C%20county%29:string(0,0)&field=Majord20area%20%28prefectur
meters, right click on the Reprojected B Attibutes Form b pmien sy Armnidtesas ; Sl
=Longi i i &field 1620C02%20%28mill
layer and select Properties > oS T 2Dl ek 20CORS 0l
y p ,1 Auwdl Stor = Otonnes%29:double(0,0)&vuid={90bS7d7d-363c-4798-ac9a-ff444f779a42)
o Wi RNy, oregs Storage Memory storage
Information @ Actions Comment
=] Display ‘E.n:oding UTFVS "
metry Point (Point)
- Rendeymg CRS EPSG:32337 - WGS 72 / UTM zone 378 - Projected

Extent 67635.2825573903974146,9578309.4911910574883223 :

= Under Unit, the dlSpIayEd unit should Variables 2511801468208,10405349.4670679923146963
Feature cou 8

l Metadata

be meters W Dependencies
Legend Identification
88 QGIS Server
= ‘ Identifier
Digitizing Parent Identifier
Title
Type o
Style ~ oK Cancel Apply Help

Layer properties in QGIS
12
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Developing buffer zones in vector in geoprocessing tools
1. Select the reprojected layer containing the 5 NPPA . BRNE - -H-8-LBEME=-9T-
coal plant data by marking it in the list of , =a8 ® 48 6
8% Processing Toolbox a8
%Al )
layers & [ seor
2. In QGIS, navigate to Vector > L Q@
) » @ Databa @ Buffer X
Geoprocessing tools > Buffer » @ Fietod
. . + Q@ Graphid_ ; * Buffer =
3. Selectthe reprojected layer as the input S emal oattors 2] | i ortim computes
i Reprojeced [Epscizzan) 3 3| Y [ B btk oAl e
layer - 4 or dynamic distance.
. . == 3T [0 | | oo th mamber o e
4. Input the desired radius and select Run, i felnees - JE&" somesiuen
. when creating rounded offsets.
repeat this step for all for buffer zones 5 z Tmmfmmfm
nd cap syle e o v
Round - The join style parameter
) ) R - s[.‘guﬂ?; \‘:"e!hsr .ruu(\l:l,lmwlar N
The required distances for AIRPOLIM-ES are:
0% Cancel
° 100 km Run as Bateh Process... un || Cose || wep
- 500 km -
. 1000 km
- 3300 km

Definition of buffer radius in QGIS
Tip: You can change meters to kilometers.
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JQ *Untitled Project - QGIS o X
Project Edit Yiew Layer Settings Plugins Vector Baster Datobase Web Progessing Help ‘
. BER H O & RNPPL S o @5 = IS
= Buffer zones will be generated as new ae Vs e -am 2~ 5 e ‘
vector layers named Buffered st LRI ;
« ¥ 3 lompa 3020 e
."‘m-x‘-i
= The Buffered layer will be used in the next
step to derive the population estimates
= These steps need to be recreated for each
of the buffer zones
Tip:
Layers can be renamed to e.g., Buffer_100km, e e e R B B Tl

Buffer_500km, etc. to differentiate between different
buffer zones more easily. Right click on the layer in
the list > Rename Layer
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Population estimates Ambiton

Action
Derive sum using zonal statistics
1. In QGIS, navigate to Processing > @ 1 —
Toolbox nEPL L TR |
o Q -
2. Inthe search field, search for Zonal ; % ] ' 4
en_pd_2020_1km [EPSG:4326] )
Statistics and select it — _ -
ey
0 . Output column prefix | @ Multiple selection x |
3. Selectthe population layer as the input =1 | ST
raster layer S e S
‘ %w Cancel
4. Under Statistics to calculate, tick Sum | i
| Variance v
5. Click Run. e = e 0
Note: Depending on the size of the distance -wr
band, number of power plants and processing PTG Coutnae 2830391 8 sole 10wy =@ vt oon 3 otten 00°_3  sende D s @

speed of your computer, this process might take
a few minutes or up to several hours. In some
cases it may be best to run overnight.

Zonal statistics in QGIS
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1. Once the processing in zonal statistics is
complete, right click the buffer layer D e s o e W o ) Pes A [Hoa
and go to Export>Save Features As... o . '

(llstatus  SuspensioPre-suspe Year  RETIRED CombusticCoal type Planne: aMajor are Region  Latitude Longitude Accuracy Annual CCLifetime O su
a Suberitical Unknown eni Africa and -3.81484 39.62859 Approxim.  0.34
Unknown Unknown un Africa and -1.48333 38.38333 Approxim.  4.08
J Ultra-supe Unknown South Afri Manda Ba Lamu County Africa and -2.29111 40.85556 Exact 157
2 Save the file a,S CSV to your Computer i Ultra-supe Unknown South Afri Manda Ba Lamu County Africa and -2.29111 40.85556 Exact 1.57
. . 6 i Ultra-supe Unknown South Afri Manda Ba Lamu County Africa and -2.29111 40.85556 Exact 1.57
e Subcritical Unknown Sebit-OrtuWest PokcRift Valley Africa and 123333 35.1167 Approxim. 033
Supereritic Unknown Vipingo - Killfi County Aficaand 3667  39.75 Approxim 137
Subcritical Unknown Vipingo - Killfi County Aficaand 3667 39.75 Approxim 142

3.  The saved file will contain the
generated population estimates per
power plant under the _sum column

Note: The obtained population estimates give
the total population residing within the full radius
of the respective buffer zone (e.g. 0 - 1,000 km).
To obtain the population count in the desired
distance band (e.g. 500 - 1,000 km), the
population count in the full buffer zone must be
subtracted by the population count in the
previous buffer zone. This will be the case for
all distance bands except for the first one.

16
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1. Population Counts data for the most
recent year is downloaded for the oy S ———
whole world from WorldPop, using the T WAL TR TR Y I
Unconstrained global mosaics at 1km
resolution

2. Choose Data & Resources, download
and save the .tif file to your computer

3 In QGIS, drag and drop the downloaded
if file into the existing project

4. Replicate steps on slides 15 & 16 to
derive population exposure estimates
for all affected countries, now simply
using the world population layer as
the input raster layer (slide 15, step 3)

17


https://www.worldpop.org/geodata/listing?id=64
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